В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
moiseenkooo
moiseenkooo
21.06.2021 01:56 •  Информатика

Напишите программу, которая выводит на экран только четные числа в диапазоне от 0 до 50. Каждую команду кода программы запишите в одной строке через запятую и пробел. *

Ответ:
misa0231as0231
misa0231as0231
11.03.2022 19:00

ответ (версия с запятыми и пробелами):

n = 0, while n < 50:, n = n + 2, print(n)

ответ 2 (версия без запятых и пробелов):

n = 0

while n < 50:

   n = n + 2

   print(n)

   

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?