В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Иван55551
Иван55551
08.03.2020 09:13 •  Информатика

4. Напишите программу определения площади и периметра прямоугольника с входными данными a= 12 b=8

Ответ:
dsgdfsg00
dsgdfsg00
11.03.2022 17:20

#include <iostream>

int main()

{

setlocale(LC_ALL, "Russian");

double a, b, square, perimeter;

std::cout << "Введите a: ";

std::cin >> a;

std::cout << "Введите b: ";

std::cin >> b;

(На C++)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?