В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Alniri
Alniri
06.04.2023 06:56 •  Информатика

РЕШИТЬ НА ПИТОНЕ С ЦИКЛОМ "Лена быстро решила контрольную. Чтобы не скучать, она достала фломастеры и стала рисовать узоры из символов s. В первой строке она нарисовала один символ s, во второй — два символа s, а в n-й строке — n символов s.
Дано число n и символ s. Выведи узор, который получился у Лены.
Ввод: в первой строке вводится число(количество строк, например, 3) , во второй - символ (например, +).

Вывод
+
++
+++

Ответ:
Bitq
Bitq
09.03.2022 17:00

n = int(input())

s = input()

for i in range(1, n + 1):

   print(s*i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?