Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Anonim2118
24.10.2022 14:39 •
Информатика
Составить программу которая выводит на экран таблицу умножения на 8
Ответ:
dashakalita
27.06.2020 11:12
Uses crt;
var a, b, x1, x2, x3, c, n, d, i, g :integer;
s :array [1..10000] of integer;
begin
read (n);
for i:=1 to n do writeln (i*8);
end.
P.S. Надеюсь на благодарность и лучший ответ.
0,0
(0 оценок)
Популярные вопросы: Информатика
Каримовка
27.08.2020 04:02
Перевести из десятичной системы счисления в двоичную: a). 216(10) б). 336(10) в). 741,125(10) г). 712,375(10) д). 184,14(10)...
Жандос111111зшо
27.08.2020 04:02
:дан массив из 10 элементов, генерированных случайным образом(промежуток от -40 до 60). вывести все элементы массива, оканчивающиеся на 5 и делящиеся на 15. , надо!...
nmnurislom
10.06.2021 12:26
Перевести число в десятичную систему счисления: а). 1100000110(2) б). 1100010(2) в). 1011010,001(2) г). 1010100010,001 д). 1537,22(8) е). 2d9,8(16)...
alina130410
18.06.2022 20:10
Текст состоит из 16 страниц. На каждой странице 32 строк. На каждой строке 100 символов. Сколько места в памяти компьютера занимает текст (Кб)?...
fdffxdf
24.11.2022 22:58
Мне надо написать электронное письмо учительнице с темой мой край не более 5 предложений...
viktoriya229
02.05.2020 02:06
Срешением в pascal, массивы. вопрос- дана матрица a(nxn). вывести номера строк и столбцов в которых есть одинаковые элементы....
Lisica99
30.03.2023 12:29
Как перевести одну пятьсот двенадцатую килобайт в биты, желательно с подробным объяснением и подробным рассасыванием действий...
ktukhfatulin1
27.06.2021 15:49
Вчем принципиальная разница позиций александра блока и ивана бунина? почему, как вы думаете, они настолько различны в своем отношении к революции? подробно...
ruzhovaelizave
27.06.2021 15:49
100 ! составить рассказ о доме мечты на языке 10-12 предложений....
toseshevaanna
27.06.2021 15:49
Решите в тетради: 1. выразите 98304 бит = ? кбайт. 2. выразите 0,75 кбайт = ? бит. 3. выразите 20480 бит = ? кбайт. 4. выразите 0,45 кбайт = ? бит. 5. сколько бит в трёх килобайтах?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, b, x1, x2, x3, c, n, d, i, g :integer;
s :array [1..10000] of integer;
begin
read (n);
for i:=1 to n do writeln (i*8);
end.
P.S. Надеюсь на благодарность и лучший ответ.