В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
realranktest
realranktest
28.02.2022 01:46 •  Информатика

Задание 1. Дано одно число. Составьте программу опреде- ления принадлежности заданного числа к интервалу [1, 10].

Ответ:
А00000а
А00000а
02.03.2022 18:30

С++

#include <iostream>

using namespace std;

int main()

{

   int x;

   cin >> x;

   if(x >= 1 && x <=10)

   {

       cout << "Данное число принадлежит к интервалу [1;10]";

   }

   else

   {

       cout << "Данное число не принадлежит к интервалу [1;10]";

   }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?