В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
konoki1982
konoki1982
05.12.2022 10:34 •  Информатика

Напишите программу, которая находит произведение, сумму, максимальное число всех элементов массива из диапазона [10,100], которые делятся на 3 и оканчиваются на 1. 

Ответ:
Daryanaa7
Daryanaa7
25.02.2022 01:40

Python

spisok1 = []

spisok2 = []

spisok3 = []

for index in range(10, 101):

   spisok1.append(str(index))

for index in spisok1:

   if index[-1] == '1':

       spisok2.append(index)

spisok2 = list(map(lambda index: int(index), spisok2))

for index in spisok2:

   if index % 3 == 0:

       spisok3.append(index)

print(max(spisok3))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?