В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
obuhovasveta
obuhovasveta
11.09.2022 02:47 •  Информатика

Дана последовательность чисел от 0 до 10. Напишите программу, которая вычисляет сумму чисел до .

Ответ:
Егор1123321
Егор1123321
23.02.2022 12:00

считаем что последовательность уже дана

Python

a=[2,7,3,5,2,8,5,7,6,3,4,2] # для примера

s=0

for i in a:

   if i<5:

       s+=i

print(s)

можно по другому

a=[2,7,3,5,2,8,5,7,6,3,4,2] # для примера

print(sum(map(lambda x: x, filter(lambda x: x<5, a

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?