В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите программу на c++ : объявить три переменные типа int и присвоить первой числовое значение, вторая переменная равна первой переменной увеличенной на 3, а третья переменная равна сумме первых двух.

Ответ:
Рузанка1111
Рузанка1111
22.02.2022 16:10

#include <iostream>

using namespace std;

int main(int argc, char *argv[])

{

int first = 2;

int second = first + 3;

int third = first + second;

cout << "First: " << first << endl;

cout << "Second: " << second << endl;

cout << "Third: " << third << endl;

}


Напишите программу на c++ : объявить три переменные типа int и присвоить первой числовое значение, в
Напишите программу на c++ : объявить три переменные типа int и присвоить первой числовое значение, в
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?