В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу вычисления и вывода на экран значения функции F

Язык Pascal


Написать программу вычисления и вывода на экран значения функции F Язык Pascal

Ответ:
nata3212
nata3212
20.02.2022 22:20

Программа:

Pascal:

var

 A, B, F: real;

begin

 write('A = ');  readln(A);

 write('B = ');  readln(B);

 if (A < 0) and (B < 0) then

   F := power(sin(1.121 * A * B), 4)

 else if (A > 0) and (B > 0) then

   F := cos(1 / A / B)

 else

   F := 1.121 * A * B;

 writeln('F = ', F)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?