В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
anastasikot
anastasikot
08.11.2022 05:14 •  Информатика

Написать программу которая запрашивает два слова а и б одинаковой длины и формирует новое слово в котором буквы первого чередуется с буквами второго. в паскале *

Ответ:
Ананасяя
Ананасяя
27.06.2020 09:48
Program gt;
var c,a,b:string;
i,l:longint;
begin
readln(a);
readln(b);
l:=length(a);
for i:=1 to l do
begin
c:=c+a[i]+b[i];
end;
writeln(c);
end.
0,0(0 оценок)
Ответ:
Irina12369
Irina12369
27.06.2020 09:48
Var a, b :string;
i: integer;
begin
readln(a);
readln(b);
for i:=1 to length(a) do
 write (a[i],b[i]);
end.

P.S. Надеюсь на благодарность и лучший ответ.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?