В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Сталкер027
Сталкер027
10.06.2021 23:24 •  Информатика

Дано натуральное число K. Написать программу для вычисления произведения вида: 3*4*5*...*K.

Ответ:
wionk
wionk
15.02.2022 18:30

ответ C#:

 int K = Convert.ToInt32(Console.ReadLine());

           int pro = 1;

           for (int i = 3; i <=K; i++)

           {

               pro = pro * i;

           }

           Console.WriteLine(pro);

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?