В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ffffffffff444
ffffffffff444
31.10.2020 09:56 •  Информатика

Напишите программу которая по введённому номеру месяца выводит сообщения о том какое сейчас время года

Ответ:
2Velial1
2Velial1
26.06.2020 21:51
Uses crt;
var i:integer;
begin
writeln('vvedite chislo');
readln(i);
case i of
1:writeln('зима');
2:writeln('зима');
3:writeln('весна');
4:writeln('весна');
5:writeln('весна');
6:writeln('лето');
7:writeln('лето');
8:writeln('лето');
9:writeln('осень');
10:writeln('осень');
11:writeln('осень');
12:writeln('зима');
else
writeln('неверный диапазон времен года');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?