Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Disengaliev
04.03.2023 23:15 •
Информатика
Паскаль пишет что в 7 строчке ошибка. Встречено '=', а ожидалось ';' var x,y:real;
в чем проблема? посмотрите вообще в целом программу на наличие ошибок
begin
write('x: ');
readln(x);
if (x>=-2.4)and(x<5.7)
then y:=x*x
else y=4
;writeln(y)
end.
Ответ:
Роза2735
13.02.2022 22:00
Верная строчка else y:=4
Объяснение:
Забыл двоеточие перед знаком равно.
0,0
(0 оценок)
Популярные вопросы: Информатика
Adln48
08.06.2020 13:01
Что такое транссировачная таблица?...
Vitalihka
09.04.2022 23:46
Ученик решает задачу нахождения периметра прямоугольника. Определите входные и выходные данные. * Входные данные Выходные данные Ширина Длина Периметр Ширина Длина Периметр...
ildarka34
13.03.2023 13:54
Как вы представляете использование 3 Д редакторов в своей жизни?...
Marinet1806
16.06.2022 03:51
РЕШИТЬ ЗАДАЧУ ПО ИНФОРМАТИКЕ 7 класс ( ) Даны полные имена файлов, хранящихся на диске D:. D:\МЛЕКОПИТАЮЩИЕ\ЛАСТОНОГИЕ\тюлени.txt D:\МЛЕКОПИТАЮЩИЕ\ЛАСТОНОГИЕ\моржи.doc...
max50chepil
01.07.2020 10:44
Чему равна мощность алфавита используемого для записи сообщения, состоящую из 2.048 символов и имеющего 10 кбит объём? !...
irazatula05
09.06.2021 02:09
Внешний жесткий диск, имеет емкость 1,5 терабайта. Известно, что диск может поместиться 300 тыс. музыкальных файлов или 400 тыс. фотографий. Каковы размеры одного музыкального...
oksanademyanov
03.07.2021 15:37
Составить таблицу истинности для следующего логического выражения (a\/b)/\c...
sonya19oo
15.10.2020 06:07
Расстояние от города а и в 2,8. масштаб 1: 7500000...
Aigggggg
15.10.2020 06:07
Cкласти формули сполук з оксигеном; fe(ll), cr(lll), n(l), cl(vll), вi(v) напишите...
0004556189
15.10.2020 06:07
Небольшой рассказ на тему нарушение прав человека...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Верная строчка else y:=4
Объяснение:
Забыл двоеточие перед знаком равно.