В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
SuperDusia
SuperDusia
04.09.2021 21:26 •  Информатика

4. Напишите программу которая вычислит сумму всех четных чисел от 1 до 90 включительно, используя оператор for

Ответ:
black95
black95
12.02.2022 23:10

Відповідь:

#include <iostream>

using namespace std;

int main(){

setlocale(LC_ALL , "Rus");

int sum = 0;

for(int i = 1; i <= 90; i++){

 if(i % 2 != 0){

  sum += i;

 }

}

cout << "Сумма всех нечетных чисел = " << sum << endl;

return 0;                                                                  

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?