В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
valentinastarod
valentinastarod
25.11.2020 16:43 •  Информатика

4) Составить программу, которая выводит на экран разность двух целях чисел

Ответ:
katirina19
katirina19
12.02.2022 06:00

num=int(input())

nam=int(input())

x=num-nam

print(x)

0,0(0 оценок)
Ответ:
antipovakamila
antipovakamila
12.02.2022 06:00

Примечание: программа написана на C++

//начало кода

#include <iostream>

using namespace std;

int main()

{

setlocale (LC_ALL, "Russian");

int x, y;

cout << "Введите первое число >> ";

cin >> x;

cout << "Введите второе число >> ";

cin >> y;

cout << "\nРазность двух чисел = " << x - y;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?