Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
movnar98
09.12.2020 00:51 •
Информатика
Как решаются факториалы в паскале 1 месяц учу этот паскаль
Ответ:
akniet8
26.06.2020 20:49
Var i,m,n:longint;
begin
readln(n);
for i:=1 to n do
m:=m*i;
writeln(m);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
111Ботаник111
06.12.2022 13:37
Напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения. учтите, что числа могут быть отрицательными. java...
Nastya26er
06.12.2022 13:37
При сохранении и копиравании файлов на другой компьютер возможно что файлы не будут открываться? что нужно сделать чтобы этого не произошло? что нужно учитывать при сохранении файлов...
anjelo4ka
03.12.2020 09:35
Составить программу которая выводит на экран таблицу квадратов первых десяти целых положительных чисел таблица квадратов целых чисел: число квадрат 1 2 3 4 5 6 7 64 9 10...
Anastasia12578
03.12.2020 09:35
А) разборчивая невеста при выборе жениха руководствуется правилом: «жених должен быть старше ее, но не намного». по известным возрастам: невесты – n лет, женихов r1 лет, r2 лет, r3...
kovtunvadym
29.07.2022 01:25
Як маючи лише 2 глечики місткістю 2 і 7 літрів,набрати з криниці 3 літри води ? скласти алгоритм....
shlykhta95
01.01.2022 01:08
Оформите в виде процедур алгоритмы рисования букв м,и,р составте алгоритмы рисования слов мир,рим,мим....
Lizka647dhsn
16.12.2022 09:29
Кросворди по теме информатика 5 слов...
Angela1156
16.08.2021 11:24
Сколько всего существует логических операций с двумя переменными? Назовите их. ...
invwar08
31.03.2022 12:58
Я СЕЙЧАС РИЛ ПОДОХНУ В РУКАХ С ИНФОРМАТИКОЙ...
Malayalam
30.04.2021 15:05
Решите систему неравенств 3х 17 2х+1 3...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(n);
for i:=1 to n do
m:=m*i;
writeln(m);
end.