Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mottorinanadia7
13.02.2023 04:21 •
Информатика
Написать программу нахождения стоимости покупки. значения цены и количества вводятся с клавиатуры.
Ответ:
макс17281
26.06.2020 20:30
Program gt;
var a,b,c:real;
begin
read(a,b);'
c:=a*b;
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
OBOShh
02.02.2023 10:07
Напишите программу которая вводит четные числа из заданного списка останавливается если встречает число 237 Python...
рай35
27.03.2023 08:56
Математическое моделирование и программирование в субботу сдавать все это. Код надо написать на браузере(repl.it)...
промышок
14.02.2022 11:26
Определите, какие из приведенных сетей являются беспроводными1 2 3 4 ...
Vollver
29.03.2020 00:55
Укажите сочетание клавиш позволяющая войти в одно формат ячеек в приложении ексель...
diiii2
29.03.2020 00:55
Почему важно правильно определить тип данных при составлении программы? свой пример....
ната5810
29.01.2023 08:28
Дан массив 18 натуральных чисел.напечатать все элементы массива,являющиеся трехзначными числами...
anuta136
29.01.2023 08:28
Pascalabc.net задать массив из 8-ми элементов заданных с клавиатуры. найти среднеарифметическое всех элементов и наибольший элемент. (версия паскаля 3.1)...
adelyavalieva1
15.09.2020 08:13
Число, получаемое в результате приписывания по двойке в начало и конец записи исходного числа . в паскале...
Tiger333
30.05.2023 10:44
Кто-нибудь разбирается в access? ? бд «учет движения транспортных потоков со склада» генеральный список полей: гаражный номер машины, государственный номер машины, адрес движения,...
aytac200505
30.05.2023 10:44
Язык разметки гипертекста 1) url 2) html 3) http 4) uin 5) sql...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c:real;
begin
read(a,b);'
c:=a*b;
writeln(c);
end.