В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mirza22
mirza22
11.09.2022 22:46 •  Информатика

1 Написать программу вычисления объема усеченной Пирамиды H V = H* (S1 + S2 + V(S1 *S2) / 3
через программу
PascalABC.NET


1 Написать программу вычисления объема усеченной Пирамиды H V = H* (S1 + S2 + V(S1 *S2) / 3через про

Ответ:
Midaw
Midaw
08.02.2022 06:00

var

 h,s1,s2,v:real;

begin

 Write('Площадь нижнего основания пирамиды: '); Read(s1);

 Write('Площадь верхнего основания пирамиды: '); Read(s2);

 Write('Высота пирамиды: '); Read(h);

 v:=h*(s1+s2+sqrt(s1*s2))/3;

 Writeln('Объем пирамиды: ',v)

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?