В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Aisulu123456
Aisulu123456
13.03.2023 11:12 •  Информатика

Напишите программу, которая запрашивает у пользователя одно число. Если число положительное, то программа должна увеличить это же число в 3 раза. Если число отрицательное то прибавить к нему 5.

Ответ:
ANGELINA69Z
ANGELINA69Z
04.02.2022 09:40

Відповідь:

#include <iostream>

using namespace std;

int main(){

setlocale(LC_ALL , "Ukrainian");

float number;

cout << "Введите число: ";

cin >> number;

if(number >= 0){

 number *= 3;

}

else{

 number += 5;

}

cout << "Результат: " << number << endl;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?