В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Keepcryingpikka
Keepcryingpikka
11.05.2021 22:04 •  Информатика

Информатика help me python 1.Запишите эти отчеты, используя оператор for
2.Напишите программу, которая вычисляет произведение и число всех чисел между X и y, в которых даны целые числа X, y

3.Создайте программу, которая выводит на экран этот цифровой треугольник


Информатика help me python 1.Запишите эти отчеты, используя оператор for2.Напишите программу, котора

Ответ:
milanapil
milanapil
31.01.2022 23:40

#ответ 2

x = int(input("x : "))

y = int(input("y : "))

num = range(x,y+1)

sum = 1

for n in num:

   print(n, end=", ")

   sum *= n

print(f"\nУмножение чисел : {sum}")

#ответ 3

x = 1

n = 10

numbers = range(x,n+1)

for num in numbers:

   print(str(num)*num)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?