В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Dmitr55
Dmitr55
12.05.2020 21:28 •  Информатика

1. напишите программу, которая вводит значение 3-х переменных и выводит их произведение. 2. напишите программу, определяющую, делится ли число без остатка на 7. 3. напишите программу, которая вычисляет сумму чисел от 1 до n. значение n вводится с клавиатуры (n< 100). , нужно.

Ответ:
alexksyx
alexksyx
26.06.2020 16:06
1.
uses crt;
var x,y,z:integer;
begin
     write('x:'); readln(x);
     write('y:'); readln(y);
     write('z:'); readln(z);
     write('x*y*z=',x*y*z);
end.

2.
uses crt;
var x:integer;
begin
     write('Введите число:'); readln(x);
     if x mod 7=0 then writeln('YES')
        else writeln('NO');
end.

3.
uses crt;
var n,x,sum:integer;
begin
     write('N:'); readln(n);
     sum:=0;
     for x:=1 to N do
         sum:=sum+x;
     write(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?