В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
foma2280
foma2280
12.05.2020 21:28 •  Информатика

Написать программу , которая вычисляет скорость движения, зная путь и время pascal

Ответ:
gvg1971
gvg1971
26.06.2020 16:06
Program dz;
uses CRT;
var v, t, s:real;
begin     
     ClrScr;     
     write ('Введите путь и время через пробел ');
     readln (s, t);     
     v:=s/t;     
     write ('Скорость движения равна= ', v);
end.

Так как у тебя в задании не написано в чем измеряется время и путь в условиях задачи, то я взяла в систему СИ - то есть время в часах, а расстояние в км. То есть ответ в км\ч.

жмем
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?