В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ирок511
ирок511
01.03.2020 08:00 •  Информатика

Составьте программу определения наименьшего общего делителя двух натуральных чисел

Ответ:
5678998765
5678998765
26.06.2020 16:20
Program a1;
var  m,n,p:longint;
begin
readln(m,n);
p:= m*n;
while m <> n do
begin
if m>n then begin
m:=m-n
end
else
begin
n:=n-m;
end
end;
writeln(p div m);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?