В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mada4653
mada4653
24.08.2020 14:55 •  Информатика

Это работа в Питоне (Python)

1) Постройте и запишите в виде программы алгоритм вычисления суммы квадратов 10 произвольных чисел, вводимых с клавиатуры в процессе выполнения программы.

Следующее задание

2) Напишите программу вычисления количества цифр в заданном натуральном числе.

Еще одно задание

3) Напишите программу вычисления суммы чисел, введенных с клавиатуры, пока сумма не превысит 1000.

Ответ:
Травка58
Травка58
29.01.2022 08:00

#1

sum = 0

for i in range(10):

   num = int(input())

   sum += num**2

print(sum)

#2

num = int(input())

lenth = len(str(num))

print(lenth)

#3

num = int(input())

sum = 0

while sum + num <= 1000:

   sum += num

   num = int(input())

print(sum)


Это работа в Питоне (Python)1) Постройте и запишите в виде программы алгоритм вычисления суммы квадр
Это работа в Питоне (Python)1) Постройте и запишите в виде программы алгоритм вычисления суммы квадр
Это работа в Питоне (Python)1) Постройте и запишите в виде программы алгоритм вычисления суммы квадр
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?