В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vikulek1
vikulek1
07.11.2021 09:37 •  Информатика

составить код на python. Задача:
Пользователь вводит n количество натуральных чисел(не больше 20). Программа должна обработать эти числа и вывести из них самое большое, кратное 5.
По написать программу максимально просто)

Ответ:
LB27
LB27
23.01.2022 20:30

Объяснение:

n = int(input()) # кол-во чисел на вход

var = 0

max_ = 0

for i in range(n + 1):

   var = int(input())

   if var % 5 == 0 and var > max_:

       max_ = var

       

print(max_)


составить код на python. Задача:Пользователь вводит n количество натуральных чисел(не больше 20). Пр
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?