В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
islamzakiev19
islamzakiev19
23.03.2021 09:23 •  Информатика

НАПИСАТЬ ПРОГРАММУ НА ЯЗЫКЕ С В одном советском фильме молодые люди знакомились с девушками, задавая им «каверзный» вопрос «Где находится нофелет?». Дело в том, что нофелет — это слово «телефон», прочитанное наоборот. Наверняка ты тоже хотя бы раз в жизни пробовал переворачивать слова и произносить их задом наперёд.

Теперь же ты можешь написать программу, которая будет делать это автоматически!

Напиши программу, запрашивающую у пользователя слово из семи букв и выводящую введённое слово наоборот:

Подсказка: слово из семи букв — это непрерывная последовательность семи символов.

Загрузи результат в виде архива с папкой проекта, созданного на языке C. Можешь также написать в ответе комментарии или пояснения к своей программе.

Ответ:
Westix
Westix
23.01.2022 01:00

Код С:

#include <stdio.h>

int main()

{  

   char word [7];

   scanf("%s", word);

   for (int i = 6; i >= 0; i--)

       printf("%c", word[i]);

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?