В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Nookrod
Nookrod
08.01.2023 17:04 •  Информатика

Написать программу на паскале , вычесление суммы цыфр натурального числа n

Ответ:
zakirovAlesha17Алёша
zakirovAlesha17Алёша
26.06.2020 11:21
Var
    n, s: integer;

begin
    read(n);
    while n > 0 do
    begin
        s := s + n mod 10;
        n := n div 10;
    end;
    writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?