Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
jak15
17.10.2020 09:58 •
Информатика
Написать программу решения уравнения ax3+bx=0 для произвольных a, b. ))
Ответ:
Aiganym684
26.06.2020 10:49
Var
a,b,x1,x2:real;
begin
Read(a);readln(b);
if (a*b>0) and( b<>0) then writeln(-2*sqrt(b),' ',2*sqrt(b),' ','0'); else writeln('0');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
сонясонясоня1
24.07.2020 18:43
Под цифрой 12.заранее большое❤❤❤❤❤❤❤❤❤❤❤❤...
VladimirLoll
16.07.2021 00:48
Мне не нужен ответ просто объясните исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться...
rfbbfr
16.07.2021 00:48
Каких сведений не хватает для ответа на вопрос? запишите все исходные данные, необходимые для решения : 1. малыш и карлсон решили по-братски разделить два сладких орешка-...
6VikaPika9
02.03.2021 22:35
Кто шарит в информатике Программа находит среднее арифметическое и произведение трех чисел которые вводятся с клавиатуры....
Noka1319
06.01.2022 09:11
В процессе постановки проблемы выдвигают следующее этапы, перечислении их 1)формулирования проблем/постановка2)оценка проблемы/анализ и исследование 3)обоснование проблемы/анализ...
asyltas123
16.06.2020 13:15
с установкой игры. Вообщем я скачал с торрента игру, тут по инструкции написано: 1. Содержимое релиза переместить на любой раздел носителя Что такое носитель я не разбираюсь,...
nusechka44
01.08.2022 22:09
Как называется эта деталь? ВСЕМ КЛАССОМ НЕ МОЖЕМ СДЕЛАТЬ. 5 и 8 вопрос...
viktoriag373
21.09.2022 06:17
Набор команд, который должен выполнить компьютер для решения (9 букв)...
halelaiwi
16.05.2021 13:41
Решить уравнение: 5cosх- 5=0; sin5х =1 ; cos(5х+п6)=0...
Nastya20081505
16.05.2021 13:41
Составь подчинительные словосочетания, правильно выбрав предлог из скобок. пример: участвовать (на, в) голосовании — участвовать в голосовании. 1. лекарство (от, для) головной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,x1,x2:real;
begin
Read(a);readln(b);
if (a*b>0) and( b<>0) then writeln(-2*sqrt(b),' ',2*sqrt(b),' ','0'); else writeln('0');
end.