В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Fhftt3
Fhftt3
10.04.2021 07:01 •  Информатика

Цикл с пост написать программу которая будет вводить целые числа до тех пор пока не будетвведён 0. подсчитать количество положительных и отрицательных чисел.

Ответ:
nikgum
nikgum
26.06.2020 10:20
Var N,otr,pol:real; Begin Read(n); If n=0 writeln('error') else Repeat do Write(n);  If n mod 2=0 then pol:=pol+1 else otr:=otr+1;Read(n); Until n=0; Writeln('otr:',otr);Writeln('otr:',otr);End. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?