В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
opakp9726
opakp9726
08.11.2022 21:32 •  Информатика

Составить блок-схему алгоритма и программу на языке Паскаль для вычисления значения функций y(x) = 2(х + |(x - 1)2|). Ввести программу, вычислить значение функции и проверить полученный результат. На проверку нужно прислать блок-схему алгоритма, текст кода программы, результат работы кода в виде скриншота окна программы с отображением кода и полученного результата. Входные данные задайте самостоятельно. Программная реализация обязательна!

Ответ:
kiznijmaksimowbvhl
kiznijmaksimowbvhl
11.01.2022 16:40

pascal

Объяснение:

program func;

var x, y: real;

begin

 Write('Введите значение аргумента x = ');

 ReadLn(x);

 y := 2 * (x + abs(sqr(x - 1)));

 WriteLn('Y(', x, ') = ', y:1:2);

end.


Составить блок-схему алгоритма и программу на языке Паскаль для вычисления значения функций y(x) = 2
Составить блок-схему алгоритма и программу на языке Паскаль для вычисления значения функций y(x) = 2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?