В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
max697
max697
28.09.2020 10:51 •  Информатика

Python 3/ Выведите на экран все числа от A до B включительно в порядке возрастания, с шагом C.

Формат входных данных
На вход программе дается три целых положительных числа A,B и C (0≤ A,B,C ≤ 10000)

Гарантируется, что A < B.

Формат выходных данных
Вывести все цифры в столбик

Ответ:
louderit
louderit
16.02.2022 11:26

a = int(input())

b = int(input())

c = int(input())

for i in range(a, b+1, c):

   print(i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?