В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
jono1
jono1
29.11.2020 19:16 •  Информатика

Написать программу лягушка для рисования лягушки на питон graph.py. (нужно чтобы получилось как показано на образце (домик не надо)


Написать программу лягушка для рисования лягушки на питон graph.py. (нужно чтобы получилось как пока

Ответ:
anna1660
anna1660
16.02.2022 04:14

Объяснение:

PythonВыделить код

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

 

def frog_while(n):

 

       jump=float(1)

       street=float(2.5)

       distance=float(0)

       

       while jump!=0:

           distance=distance+ jump

           jump=jump/2

           n=n+1

           print('№ Прыжка:',n,'; Дистанция:,',distance,"м")

       print('Конец While-версии')

       

frog_while(n)

а вот вариант с "for" вообще в голову не лезет...

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?