В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
soloveyandrey3
soloveyandrey3
21.10.2020 19:00 •  Информатика

Составьте программу вычислений функций y при заданном с клавиатуры значений переменной x.


Составьте программу вычислений функций y при заданном с клавиатуры значений переменной x.

Ответ:
jessicakiska
jessicakiska
16.02.2022 03:48

Объяснение:

program ghh;

Var x:integer;

begin

Readln(x) ;

If x>2 then

Writeln('y = ', x-2);

If x=2 then

Writeln('y = ', 2-x);

If x=1 then

Writeln('y = ', 2-x);

If x<=0 then

Writeln('y = ', 2 * x) ;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?