В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
tanyakondratev2
tanyakondratev2
06.04.2023 20:43 •  Информатика

информатика 9 класс 28(2) Дан одномерный массив. Замените все отрицательные элементы массива их квадратами, положительные элементы оставьте без изменения. Входные данные для размерности массива и значения элементов массива задайте самостоятельно.

Ответ:
roma34569
roma34569
04.01.2022 16:40

ответ на языке python(на фото пример выполнения кода)

Объяснение:

n=int(input("Размер массива: "))

m=[]

for i in range(n):

   m.append(int(input("Введите элемент: ")))

for j in range(len(m)):

   if m[j]<0:

       m[j]=m[j]*m[j]

print(m)


информатика 9 класс 28(2) Дан одномерный массив. Замените все отрицательные элементы массива их квад
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?