В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
gleb21717
gleb21717
19.09.2022 07:54 •  Информатика

Дано натуральное число n.составьте программу, которая выводит на экран числа следующим образом: 1.n 2.n-1 3.n-2 буду ! : )

Ответ:
Andreykins1
Andreykins1
26.06.2020 08:25
Program Prosto;
Var a1,a2,a3:integer;
Begin
Writeln('Задай число');
Read(a1);
a1:=a1;
a2:=a1-1;
a3:=a2-1;
Write('Первое число равно',a1);
Write('Второе число равно',a2);
Write('Третье число равно',a3);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?