В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
анн57
анн57
28.03.2022 03:29 •  Информатика

Нужно написать программу на языке паскаль! : известен периметр прямоугольника и одна сторона из его сторон. найти площадь прямоугольника?

Ответ:
daniilstepanov2
daniilstepanov2
24.05.2020 21:47

var S, p, a, b: real;

begin

  writeln('Введите периметр прямоугольника');

  readln(p);

  writeln('Введите одну из сторон прямоугольника');

  readln(a);

  b:=(p-2*a)/2;

  s:=a*b;

  writeln('Площадь прямоугольника равна ', s);

end. 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?