Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
zizi2020
20.12.2022 00:01 •
Информатика
Упражнение 4. Чет или нечет? Напишите программу, запрашивающую у пользователя целое число и выводящую
на экран информацию о том, является введенное число четным или нечетным.
Ответ:
vladshumigayoypa3u
22.12.2021 18:00
n = int(input ("введите число"))
if n % 2 == 0:
print("число четное")
else:
print("число нечетное")
0,0
(0 оценок)
Популярные вопросы: Информатика
gryadkins
08.08.2022 22:15
Сделать блок-схему программы program gg; var i, n: integer; s: real; x: array [1..200] of real; begin write( введите n = ); readln(n); writeln( исходный массив x: ); for i:...
hdbhbd
08.08.2022 22:15
1. запишите по правилам языка паскаль следующие выражения: под корнем 5х+х^2 tg3x+1 ; 3x3+2x2+4 15...
MelinMelomGii
08.08.2022 22:15
Оценки в соревнованиях по фигурному катанию выставляются 9 судьями. потом одна самая низкая и одна самая высокая оценки отбрасываются и в зачет идет среднее арифметическое...
дарька4568
08.08.2022 22:15
2. определите, какие из ниже имен нельзя использовать в качестве заголовка программы и почему. iwanov_petr_10r; dog-cat; nomera_doma; f22....
ученик6бкласса
04.11.2022 07:36
3. найдите ошибки в программе: program control; var x, y, z: integer; begin x: =5; y: =7; z: =x+y; writeln (z=x+y,z); end....
КурогаБич
04.11.2022 07:36
4. какая решается по следующей программе? •program test; •var a,b,c: integer; •begin •readln (a,b); •c: =(a+b)*(b-c); •writeln (c); •end. •какой результат будет получен, если...
VasG12
04.11.2022 07:36
)1)оценки в соревнованиях по фигурному катанию выставляются 9 судьями.потом одна самая низкая и одна самая высокая оценки отбрасываются и в зачет идет среднее арифметическое...
bbarcachempion
02.06.2023 02:11
При регистрации на сервере под каким-либо именем надо придерживаться следующих правил: а.в имени не должно быть пробелов б.имя должно состоять из латинских букв или цифр в.имя...
NaightMar
28.05.2022 21:41
Какое устроество требуется для размножения конспекта в 90 экземпляров? ( )...
трифон1
28.05.2022 21:41
Написать линейную программу: (a+b)*c=d где a,b вводиться с клавиатуры. c=5 !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n = int(input ("введите число"))
if n % 2 == 0:
print("число четное")
else:
print("число нечетное")