В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Тайлер21
Тайлер21
09.12.2021 23:28 •  Информатика

Составить программу нахождения y=(5x+0.36)/(0.77+x^2), где переменная x=21.17

Ответ:
OlegBasov
OlegBasov
26.06.2020 07:07
    Конкретный вариант:
uses crt;
var x:real;
begin
x:=21.17;
writeln((5*x+0.36)/(0.77+sqr(x)):3:3);
end.
    Более универсальный:
uses crt;
var x:real;
function y(a:real):real;
begin
writeln(((5*x+0.36)/(0.77+sqr(x))):3:3);
end;
begin
read(x);
y(x);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?