В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
eka445590226
eka445590226
11.10.2022 06:56 •  Информатика

составьте программу на языке Паскаль, которая формирует массив C из 20 случайных целых чисел в промежутке [-64;87], и выводит сумму всех элементов этого массива.

Ответ:
Гашин
Гашин
20.12.2021 10:50

program m1 ;

var i , x : integer ;

C: array[0..20] of integer;

begin

randomize;

x := 0 ;

for i := 1 to 20 do

C[i] := random(152) - 64 ;

for i := 1 to 20 do

writeln(C[i]) ;

for i := 1 to 20 do

x := x + C[i] ;

write(x);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?