В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
про739
про739
22.01.2020 07:18 •  Информатика

Написать программу, которая вводит массив из 6 целых чисел и выводит на экран сумму положительных элементов

Ответ:
zilola3
zilola3
17.12.2021 18:20

Программа:

Pascal:

var

 arr: array[1..6] of integer;

 s, i: integer;

begin

 for i := 1 to 6 do begin

   readln(arr[i]);

   if arr[i] > 0 then s += arr[i];

 end;

 writeln(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?