Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
muratovsergej
22.11.2020 11:36 •
Информатика
Составить программу для решения следующей : найти площадь кольца, если заданы радиус внешней окружности и радиус внутренней окружности.
Ответ:
Kira25112016
26.06.2020 01:48
Program R_1;
uses crt;
const
q=pi;
var
a,b,c:real;
begin
write('R=');
readln(a);
write('r=');
readln(b);
c:=q*(a*a-b*b);
writeln('S=',c:5:2);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
umeson
31.05.2023 17:08
ответ по информатике 4 кл 2 часть бененсон стр 12 номер 12...
struk20022298
01.09.2021 19:14
Дана строка символов заменить первые пять символов на букву а .решите в delphi 7...
Stasya1506
07.12.2021 08:19
Дана строка,заменить в ней первые пять символов на букву а...
mboyko2005
30.04.2022 21:27
Кто может скинуть кроссворд по информатике 15 слов...
gleb24nic
30.04.2022 21:27
1. дайте определение информации , пример. 2. как мы познаём окружающий мир ? 3. что означает чувственное познание мира ? 4. что означает логическое познание мира ? 5. каковы...
0ForeverUnicorn0
23.09.2022 01:31
1 topshiriq. Berilgan rasmlarni kuzating va tayanch so zlar asosida gaplar tuzing....
Гогич
25.05.2022 10:32
Подставьте элементы в таблицу. Проценты 30 % 75 % 135 % Дробь со знаменателем 100 Сокращенная или смешанная дробь 75 100 3 4 3 10 1 7 20 135 100 30 100...
andrejisaev20Andrey
06.03.2021 20:12
Смесь натрия и оксида натрия с массовой долей оксида натрия растворили в воде. При этом выделилось 4,48 л (н.у.) газа и образовался раствор с массовой долей растворенного...
калькуляторлена
15.03.2022 10:04
Запишите предложения, вставив в места пропусков нужную форму глаголов. 1.My daughter (have) always (want) to have blond hair. She (be/have) her hair (do). 2. you (be/have)...
Dremachka
20.02.2020 23:32
Терміново! Знайдіть кути правильного многокутника, центральний кут якого дорівнює 40 градусів....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
const
q=pi;
var
a,b,c:real;
begin
write('R=');
readln(a);
write('r=');
readln(b);
c:=q*(a*a-b*b);
writeln('S=',c:5:2);
readln;
end.