В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
irinka218
irinka218
01.09.2021 09:30 •  Информатика

Напишите программу в Паскале Определить является ли число четным, оканчивающимся на 4

Ответ:
Folknesss14
Folknesss14
16.12.2021 22:00

да

потому что оно делиться на два

0,0(0 оценок)
Ответ:
УмныйЛёд
УмныйЛёд
16.12.2021 22:00

var

 x : integer;

 begin

   write('x=');

   readln(x);

   if x mod 10 = 4 then

     writeln('Число чётное и оканчивается на 4')

   else

     writeln('Число или нечётное, или не оканчивается на 4');

 end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?