В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Darina2581
Darina2581
13.10.2021 14:37 •  Информатика

Написать программу, которая из указанного диапазона чисел на ходит сумму всех кратных в пайтоне

Ответ:
Хомячок225
Хомячок225
08.02.2022 04:18

start = int(input('Введите минимальное число: '))

stop = int(input('Введите максимальное число: '))

result = 0

for i in range(start, stop+1):

   if i % 3 == 0:

       result += i

print(result)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?