В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Арина7405
Арина7405
02.01.2020 14:37 •  Информатика

Дан массив из 10 целочисленных элементов (112, 61, 462, 906, 84, 1023, 470, 8927, 4, 105), значения элементов массива вводятся с клавиатуры. Найти сумму трехзначных элементов массива, кратных 3 (делящихся на 3 без остатка) и вывести результат на экран. Ниже напишите программу, решающую поставленную задачу. *

Ответ:
star0602
star0602
07.02.2022 13:51

ответ: python

a = []

for i in range(10):

   a.append(int(input()))

sum = 0

for i in range(len(a)):

   if a[i] % 3 == 0 and len(str(a[i])) == 3:

       sum += a[i]

print(sum)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?