В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
hhhhyd
hhhhyd
19.05.2020 19:30 •  Информатика

Написать программу,которая выводит на экран суммарный путь спортсмена за n дней тренировки.если известно,что спортсмен,начав тренировку,в первый день пробежал 5 км,каждый день он увеличивает дневную норму на 17% нормы предыдущего дня. решение в

Ответ:
nactya201613
nactya201613
25.06.2020 22:56
Program sportsman;
var N, S, i : real;
begin
writeln('Введите количество дней тренировки');
readln(N);
S:=5
for  i := 1 to N-1 do
S:= S+5/100*17;
writeln('За это количество дней тренировок спортсмен пробежал', S, 'км');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?