В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Arina2008egor
Arina2008egor
18.11.2020 00:24 •  Информатика

напишите программу нахождения произведения значения для элементов массива м1 состоящего из элементов целочисленных, вводимых с клавиатуры

Ответ:
sququ1
sququ1
05.02.2022 17:55

ответ: python

ЕСЛИ НЕ РАБОТАЕТ КОД, СМОТРИ ФОТО

n = int(input('Кол-во элементов в массиве: '))

m1 = []

for i in range(n):

   m1.append(int(input()))

if n != 0:

   pr = 1

else:

   pr = 0

for j in range(len(m1)):

   pr = pr * m1[j]

print(pr)


напишите программу нахождения произведения значения для элементов массива м1 состоящего из элементов
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?