Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
аминат41
23.01.2023 23:47 •
Информатика
Решить на языке паскаля Дан массив, состоящий из 7 элементов. Числа, которые находятся в массиве: 4,56,125,23,758,25,3. Представить массив в виде константы и вывести на экран ьь
Ответ:
Anutka87igorevna
05.02.2022 06:36
Программа:
Pascal:
const arr = [4, 56, 125, 23, 758, 25, 3];
begin writeln(arr) end.
0,0
(0 оценок)
Популярные вопросы: Информатика
katyatrizna
14.12.2021 04:44
Какие форматы файлов используются для хранения векторных рисунков? 1.bmp2.jpg3.svg4.cdr5.wmf...
den751
24.08.2021 23:57
1. для чего нужна процедура кодирования передаваемой информации? 2. что такое декодирование? каким должен быть его результат? 3. каким техническим средством связи вы...
neverr
24.05.2021 10:51
Напишите программу для решения циклической k=(sin(1+1)*sin(1+2)*sin(1+3)*sin(1+*sin(1++n)...
VladeEZ
16.04.2021 23:33
Среди фундаментальных понятий современной науки лишним является: 1.Вещество 2.Электричество 3.Информация 4.Энергия 2) Информацию, отражающую истинное положение дел, называют:...
Простоелена26
08.02.2020 16:45
1) катер шёл по течению реки. скорость катера a км/ч, скорость течения v км/ч. какое расстояние пройдёт катер за 3 часа. 2) один ученик может убрать класс за x мин.,...
Ivan733822
08.02.2020 16:45
Паскаль. написать программу проверки знаний таблицы умножения. программа должна вывести 10 примеров и выставить оценку: за 10 правильных ответов - отлично, за 9 и 8 -...
nikeenokyana
08.02.2020 16:45
Составить программу) площадь произвольного треугольника по формуле герона))...
Vadosik228
24.08.2020 01:07
Для какого объекта настроены две анимации? прямоугольника подзаголовок заголовок один овал...
TuplinaTina
12.02.2021 11:04
ТЕКСТ ЗАДАНИЯ Площадь прямоугольника равна600см2, а длина50см. Обозначь длину прямоугольника череза, а ширину – через b, сравни их.Верных ответов: 1a = Ьa ьа b...
Dementor112
30.12.2021 16:40
Құрастыр 8. Өлеңнің сөздерін пайдаланып, екі мақал-мәтел құрап жаз.Ойнамаймын отпененОйлағандар ұғады,«Сақтық жақсы», – деп келем.Өрт ұшқыннан шығады,Ойнамаймын Отпенен.Оразбай...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Программа:
Pascal:
const arr = [4, 56, 125, 23, 758, 25, 3];
begin writeln(arr) end.