В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Dramaramanic
Dramaramanic
01.04.2022 12:17 •  Информатика

Составить программу для решения задач. задание 1. вариант 1.
сформировать массив из 12 элементов,каждый элемент которого равен своему порядковому номеру ,сложенному с кол-вом элементов массива. найти произведение элементов со второго по пятый включительно

Ответ:
uhvvivdgb
uhvvivdgb
04.02.2022 20:44

ответ на  python

a = [0]*12

for i in range(len(a)):

   a[i] = i +1 + len(a)

r = 1

for i in range(len(a)):

   if i >= 1 and i <=4:

       r = r*a[i]

print(r)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?