В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vol12
vol12
15.04.2020 19:38 •  Информатика

Составить программу для решения задач. задание1. вариант 3.
сформировать массив из 15 чисел,каждый элемент котрого равен своему порядковому номеру,умноженному на 6. найти среднее арифметическое всех элементов массива

Ответ:
DI228MA
DI228MA
04.02.2022 20:20

ответ на python

a = [0]*15

for i in range(len(a)):

   a[i] = (i+1)*6

sum = 0

for i in range(len(a)):

   sum += a[i]

print(sum / len(a))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?