В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
DarthMalgus
DarthMalgus
30.05.2020 17:24 •  Информатика

С++ квадраты чисел N до 20
напишите программу, выводющую на экран квадраты чисел от N до 20
Программа получает на вход натуральное число N(<10000)
Sample Input:
18
Sample Output:
324 361 400

Ответ:
zekisroman
zekisroman
02.02.2022 23:29

Программа:

C++:

#include <iostream>

using namespace std;

int main()

{

   int N, i, sum;

   cout << "N = ";  cin >> N;

   

   for(i = N; i < 20; i++) {

       sum += i*i;

   }

   cout << sum;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?